<!DOCTYPE html>
<html lang='en'>
<head>
<title>Teen Life: An Interns look into the 2016 Rio Summer Olympics | City View NC</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":13,"applicationTime":194,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Teen Life: An Interns look into the 2016 Rio Summer Olympics | City View NC"/><meta name="description" content=" I looked around and tears welled up in my eyes. That moment—that tiny moment—was when it hit me that I was at the Olympics. "/><meta property="og:description" content=" I looked around and tears welled up in my eyes. That moment—that tiny moment—was when it hit me that I was at the Olympics. "/><meta name="keywords" content="CityView Family , Today"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.cityviewnc.com/2016/11/28/128282/teen-life-an-interns-look-into-the-2016-rio-summer-olympics"/><meta property="og:url" content="http://www.cityviewnc.com/2016/11/28/128282/teen-life-an-interns-look-into-the-2016-rio-summer-olympics"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/316686/gallery_Rio_202.jpg?1482419902' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="HW4d4BMVFHLeTu81WxwmrZjUuNsI5uXr5x90kFA4+oJKUV8NIrRkSPr/UjM0uYz2ECDFFvRfXiHXlJwQ2sgzBw=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-374cb5d4673a033d1f3302df66e11a2055eec3d965c4f21fde7fd08010cf8b03.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-22248617-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#A8A8A8;background-image:none;}a{color:#252525;}a:hover{color:#474747;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}#carousel-feature-articles .carousel-responsive-caption a{color:#B5B5B5;}#theme-footer{background:#1C1C1C;}#theme-footer{color:#FFFFFF;}#theme-footer a{color:#D4D4D4;}#theme-footer a:hover{background-color:#A3A3A3;}</style>
<style type="text/css">#twitter-widget-0{width:100%!important;}.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/press-releases">Press Releases</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-cityview">About CityView</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/read-our-issues-online">Read our Issues Online</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/profiles">Profiles</a></li>
</ul>
<h1><a href="/"><img alt="City View NC" src="http://cdn0.locable.com/uploads/logo_image/file/216/CityView_NC_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-805-nav theme-menu-toggle' data-toggle='category-805'>
<a href="/categories/pets">Pets
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1263-nav theme-menu-toggle' data-toggle='category-1263'>
<a href="/categories/military-life">Military Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-422-nav theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-814-nav theme-menu-toggle' data-toggle='category-814'>
<a href="/categories/seen-at-the-scene">Seen at the Scene
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-635-nav theme-menu-toggle' data-toggle='category-635'>
<a href="/categories/entertainment">Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1265-nav theme-menu-toggle' data-toggle='category-1265'>
<a href="/categories/cityview-family">CityView Family
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-1301-nav theme-menu-toggle' data-toggle='category-1301'>
<a href="/categories/profiles">Profiles
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-121' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-805' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1263' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-422' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-814' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-635' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1265' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-1301' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div id='theme-placement'>
<script>broadstreet.zone_alias(2281, "pushdown", {responsive: true, keywords: ["articles", "article_teen-life-an-interns-look-into-the-2016-rio-summer-olympics", "city-view-nc"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Teen Life: An Interns look into the 2016 Rio Summer Olympics
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
11/28/2016 11:06AM, Published by Jennifer Gonzalez, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/cityview-family">CityView Family </a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/316686/main_image_Rio_202.jpg?1482226476"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2281, "sponsored", {responsive: true, keywords: ["articles", "article_teen-life-an-interns-look-into-the-2016-rio-summer-olympics\narticles", "article_teen-life-an-interns-look-into-the-2016-rio-summer-olympics", "city-view-nc"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
BY RACHEL BRITTAIN<br><br>Way back in March, I was sitting in my freshman dorm’s study room when I received the email. It was an acceptance email from the UNC Media and Journalism School, and I could hardly believe it. All I remember is calling my parents and telling them, “I am going to Rio!”<br><br>Traveling to Rio for the 2016 Summer Olympics was an opportunity I never thought possible. When I hopped on the plane in July, I knew it would be the adventure of a lifetime.<br><br><div class="image-with-caption image-medium image-align-left"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/316684/medium_Rio_203.jpg"></div><p> While in Rio, I was an intern for the Olympic News Service. Along with 25 other students from UNC-Chapel Hill, we were in charge of gathering quotes from athletes and posting them to a webpage for news outlets across the world to use and to reference. I covered weightlifting and track cycling, both sports I did not have much, if any, knowledge of before. Now though, I would consider myself a professional of random weightlifting and track cycling rules and the<br></p>rankings of worldwide competitors.<br><br>Talking to these athletes and learning more about their sport taught me the importance of passion. No matter the sport, these athletes were passionate about what they did and<br>they were determined to achieve a certain level of success. You can see it through their emotions and their level of determination is contagious.<br><br>It was amazing to witness the passion, emotion and determination these athletes possess, and I will continue to infuse it into my interests and activities.A lot of people asked if I missed my family while I was away for almost a month in a strange, new place. My answer is yes, but the 25 other students from UNC-Chapel Hill quickly became my family. <br><br>These people, who were strangers to me before, became the people I celebrated a USA victory with, complained to about the frustrations of a language barrier and were there for me no matter what, whether it be a question about our internship or just a question about life. <br><br>The memories and experiences I shared with these people created a bond that will last a lifetime. When I see them on campus now, I cannot help but get this huge smile on my face and a feeling of pure joy. <br><br>Rio not only gave me the experience of sports writing and reporting—it gave me a second family.When I returned to UNC-Chapel Hill to begin my second year, a frequent question I was asked was, “How was Rio?” You would think it would be easy to answer a simple question like that, but it was probably one of the hardest questions I have ever been asked.<br><br>“Rio was good, Rio was so much fun,” would always be my answer, but that simply did not do it justice. Rio was indescribable. I cannot sum it up. But now I remember again being at the Opening Ceremony. <br><br><div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn2.locable.com/uploads/resource/file/316685/medium_Rio_20article_20pics.jpg"></div><p> I was alongside three of my new friends and we were all joining Brazil in their national anthem. It was so evident that Brazil was proud to be hosting the Olympics, despite the negative news coverage for months leading up to the games. I looked around and tears welled up<br></p>in my eyes. That moment—that tiny moment—was when it hit me that I was at the Olympics. <br><br>That moment was the highlight of my trip. I was not sad, I was simply blown away by the magnitudeof the event and the pride and love the people of Brazil had for their country.<br><br>That moment felt like a release. As I look back, it was a release for me, as well. Leading up to the trip, I had felt worry, anxiety, nervousness, passion and excitement. That moment felt like a release of anxious and worried thoughts and attitudes. <br><br>Everything was all balled up into a single second—an incredible moment—and I will remember that moment for the rest of my life.<br><br>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.cityviewnc.com/2016/11/28/128282/teen-life-an-interns-look-into-the-2016-rio-summer-olympics' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105029/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105029/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/63903/hang-out-thursdays-social-ballroom-dance"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/269198/thumb_992873_593818300662863_880709112_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/63903/hang-out-thursdays-social-ballroom-dance">Hang Out Thursdays &amp; Social Ballroom Dance</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Come join the fun every 4th Thursday of the month!
Hang Out Thursdays &amp; Social Ballroom Dance
V...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105029/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105029/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102533/christmas-in-paradise"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310737/thumb_14883418_10154379839778891_6169282660130064145_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102533/christmas-in-paradise">Christmas in Paradise</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Join us in celebrating our first annual Christmas in Paradise!
Friday and Saturday evenings: N...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103199/festival-of-lights"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/314184/thumb_flyer-with-4-co-emc_1_orig.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103199/festival-of-lights">Festival of Lights </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Festival of Lights
Saturday &amp; Sunday, November 26 &amp; 27
Thursday ~ Sunday, December 1-4 &amp; 8-11
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102652/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102652/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/63904/birthday-dance-potluck"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/269199/thumb_533725_615365031841523_1852912596_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/63904/birthday-dance-potluck">Birthday Dance &amp; Potluck</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
01:00AM
</div>
</div>
</div>
<p>Celebrate your birthday month with others every 4th Friday of the month!
Birthday dance &amp; potluc...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103961/christmas-service"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/317942/thumb_340261_386527531362564_1434483408_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103961/christmas-service">Christmas Service</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
</div>
</div>
</div>
<p>Join us in Celebration of the Birth of Jesus Christ
Saturday December 24
4 p.m. Live Nativ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103965/christmas-cantata"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/317949/thumb_index.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103965/christmas-cantata">Christmas Cantata</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Join Clement Baptist Church
Christmas Message December 25 at 10 a.m.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103962/christmas-service"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/317942/thumb_340261_386527531362564_1434483408_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103962/christmas-service">Christmas Service</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>Join us in Celebration of the Birth of Jesus Christ
Sunday December 25
11 a.m. Christmas Day...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100521/tai-chi-for-health"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/300552/thumb_635654.tai-chi-2.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100521/tai-chi-for-health">Tai Chi for Health</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Practice this flowing eastern exercise with instructor Rich Martin while overlooking the Garden. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102653/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102653/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105029/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105029/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/63903/hang-out-thursdays-social-ballroom-dance"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/269198/thumb_992873_593818300662863_880709112_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/63903/hang-out-thursdays-social-ballroom-dance">Hang Out Thursdays &amp; Social Ballroom Dance</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
11:00PM
</div>
</div>
</div>
<p>Come join the fun every 4th Thursday of the month!
Hang Out Thursdays &amp; Social Ballroom Dance
V...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105029/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105029/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102533/christmas-in-paradise"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310737/thumb_14883418_10154379839778891_6169282660130064145_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102533/christmas-in-paradise">Christmas in Paradise</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
09:00PM
</div>
</div>
</div>
<p>Join us in celebrating our first annual Christmas in Paradise!
Friday and Saturday evenings: N...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103199/festival-of-lights"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/314184/thumb_flyer-with-4-co-emc_1_orig.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103199/festival-of-lights">Festival of Lights </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Festival of Lights
Saturday &amp; Sunday, November 26 &amp; 27
Thursday ~ Sunday, December 1-4 &amp; 8-11
...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102652/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102652/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/63904/birthday-dance-potluck"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/269199/thumb_533725_615365031841523_1852912596_n.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/63904/birthday-dance-potluck">Birthday Dance &amp; Potluck</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
01:00AM
</div>
</div>
</div>
<p>Celebrate your birthday month with others every 4th Friday of the month!
Birthday dance &amp; potluc...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103961/christmas-service"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/317942/thumb_340261_386527531362564_1434483408_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103961/christmas-service">Christmas Service</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
</div>
</div>
</div>
<p>Join us in Celebration of the Birth of Jesus Christ
Saturday December 24
4 p.m. Live Nativ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104392/25-days-of-christmas-specials"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/319782/thumb_25_20days_20of_20elf_20xmas_20specials_20sunday_20life_20ad.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104392/25-days-of-christmas-specials">25 Days of Christmas Specials</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00AM
</div>
</div>
</div>
<p>Dr. Edward Dickerson of Fayetteville Plastic Surgery Specialists &amp; Cape Fear Aesthetics MedSpa is...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103965/christmas-cantata"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/317949/thumb_index.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103965/christmas-cantata">Christmas Cantata</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Join Clement Baptist Church
Christmas Message December 25 at 10 a.m.</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/103962/christmas-service"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/317942/thumb_340261_386527531362564_1434483408_o.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/103962/christmas-service">Christmas Service</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>Join us in Celebration of the Birth of Jesus Christ
Sunday December 25
11 a.m. Christmas Day...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100521/tai-chi-for-health"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/300552/thumb_635654.tai-chi-2.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100521/tai-chi-for-health">Tai Chi for Health</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Practice this flowing eastern exercise with instructor Rich Martin while overlooking the Garden. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102653/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102653/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105030/holiday-break-skates"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/324260/thumb_Skate.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/105030/holiday-break-skates">Holiday Break Skates </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
04:00PM
</div>
</div>
</div>
<p>Join Round-A-Bout Skating for a FUN day of skating during the Holiday Break! Dec. 21st - 23rd 10...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100524/holiday-lights-in-the-garden"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/300550/thumb_holidaylights.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100524/holiday-lights-in-the-garden">Holiday Lights in the Garden</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/30/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:15PM
—
06:15PM
</div>
</div>
</div>
<p>Come see how we glow! Embrace the outdoors while enjoying the Garden’s winter beauty and creating...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102654/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102654/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/31/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/104006/tommy-edwards-the-bluegrass-experience"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/317991/thumb_TommyEdwards165x200.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/104006/tommy-edwards-the-bluegrass-experience">Tommy Edwards &amp; The Bluegrass Experience</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/31/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Tommy Edwards &amp; The Bluegrass Experience have been ringing in the New Year at the Temple Theatre ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100521/tai-chi-for-health"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300552/thumb_635654.tai-chi-2.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100521/tai-chi-for-health">Tai Chi for Health</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Practice this flowing eastern exercise with instructor Rich Martin while overlooking the Garden. ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/98079/nature-connects-art-with-lego-bricks-exhibit"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/291789/thumb_Nature-Connects-logo-web-309x389.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/98079/nature-connects-art-with-lego-bricks-exhibit">NATURE CONNECTS® Art with Lego® Bricks Exhibit</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>EXHIBIT DATES
Sept. 30, 2016 – Jan. 8, 2017. *
NATURE CONNECTS® Art with Lego® Bricks Exhibit...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/102655/fayetteville-fireantz-game"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/310536/thumb_index.png"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/102655/fayetteville-fireantz-game">Fayetteville FireAntz Game</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<p>Come see the Fayetteville FireAntz, a professional minor-league hockey team, battle it out agains...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100521/tai-chi-for-health"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/300552/thumb_635654.tai-chi-2.jpg"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100521/tai-chi-for-health">Tai Chi for Health</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Practice this flowing eastern exercise with instructor Rich Martin while overlooking the Garden. ...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2281, "sidebar", {responsive: true, keywords: ["articles", "article_teen-life-an-interns-look-into-the-2016-rio-summer-olympics", "city-view-nc"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
CFVHS Medical Directory
<iframe frameborder="0" border="0" width="300" height="250" style="overflow:hidden;border:0;width:300px;height:250px;background:transparent;" background="transparent" allowtransparency="true" src="http://www.ifoldsflip.com/read/embed_mini/18964/68613?miniPop=false&alwaysCover=true&miniTitle=CityView%20Healthcare%20Directory&miniColor=333333&miniLinkToTitle=true&miniUrl=&miniBg=FFFFFF&hideBg=true&width=300&height=250&sharing=true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Read CityView Online!
<iframe frameborder="0" border="0" width="300" height="250" style="overflow:hidden;border:0;width:300px;height:250px;background:transparent;" background="transparent" allowtransparency="true" src="http://www.epageflip.net/read/embed_mini/4888/124109?miniPop=false&alwaysCover=true&miniTitle=CityView&miniColor=333333&miniLinkToTitle=true&miniUrl=&miniBg=FFFFFF&hideBg=true&width=300&height=250&sharing=true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Read CityView Family Online!
<iframe frameborder="0" border="0" width="300" height="250" style="overflow:hidden;border:0;width:300px;height:250px;background:transparent;" background="transparent" allowtransparency="true" src="http://www.ifoldsflip.com/read/embed_mini/40475/130193?miniPop=false&alwaysCover=true&miniTitle=CityView%20Family&miniColor=333333&miniLinkToTitle=true&miniUrl=&miniBg=FFFFFF&hideBg=true&width=300&height=250&sharing=true"></iframe>
</div>
<div class='images-sidebar clearfix'>
Seen at the Scene
<a href="http://www.cityviewnc.com/articles/Seen-At-The-Scene" target="_blank"><img class="pull-left" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/29810/Seen_20at_20the_20Scene_20Graphic.jpg" alt="City View Magazine"></a><hr>
</div>
<div class='images-sidebar clearfix'>
CityView Facebook
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcityviewnc&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
CityView Family Facebook
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcityviewfamily&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/pets">Pets</a></li>
<li><a href="/categories/military-life">Military Life</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
<li><a href="/categories/seen-at-the-scene">Seen at the Scene</a></li>
<li><a href="/categories/entertainment">Entertainment</a></li>
<li><a href="/categories/cityview-family">CityView Family </a></li>
<li><a href="/categories/profiles">Profiles </a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/press-releases">Press Releases</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-cityview">About CityView</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/staff">Staff</a></li>
<li><a href="/pages/read-our-issues-online">Read our Issues Online</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/profiles">Profiles</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable.com and City View NC
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/871dbff8-089b-4d26-aca0-b04e3836bdbb/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNi0xMi0yMlQxNjoxODoyMloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvODcxZGJmZjgtMDg5Yi00ZDI2LWFjYTAtYjA0ZTM4MzZiZGJiLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"bCRYxqj1caqKXj9RNvC8LVD+hEk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-fe9fe22efb5b08f34633be0b213cfb5cc1dbdb422a677e66f03eaf2f4a23e180.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAJzVWTajIlAZRE7vIaWCfK824o_BOEoS8"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.cityviewnc.com/2016/11/28/128282/teen-life-an-interns-look-into-the-2016-rio-summer-olympics",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
</body>
</html>
