<!DOCTYPE html>
<html lang='en'>
<head>
<title>Feature: Military Spouse Superstars | City View NC</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":166,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Feature: Military Spouse Superstars  | City View NC"/><meta name="description" content="Mil*spo (noun): a military spouse who is resilient, confident, empowered, dedicated and entrepreneurial. "/><meta property="og:description" content="Mil*spo (noun): a military spouse who is resilient, confident, empowered, dedicated and entrepreneurial. "/><meta name="keywords" content="MILITARY LIFE, CV SHOP LOCAL"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.cityviewnc.com/2017/05/10/141749/feature-military-spouse-superstars"/><meta property="og:url" content="http://www.cityviewnc.com/2017/05/10/141749/feature-military-spouse-superstars"/><meta content='website' property='og:type'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="YQx4dw/HB8W6UiWiHnBgtPIGgApG2AKbPHHQI49mqjdF8MnJ8PTUu7l+tgfYjvtsO1FFq0xXhcRf+kvKPfDcbQ=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-22248617-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#fafbff;background-image:none;}a{color:#252525;}a:hover{color:#c71a0d;}h1,h2,h3,h4,h5,h6{font-family:M+ 1m;}h1,h2,h3,h4,h5,h6{color:#c71a0d;}#theme-outer{background-color:#fff;}#theme-header h1{text-align:center;}#theme-menu div.navbar-default{background-color:#000000;background-image:none;}#theme-menu div.navbar-default{border-bottom:none;}#theme-menu div.navbar-default{font-family:M+ 1m;}#theme-menu div.navbar-default a{color:#f3f7ff;}#theme-menu div.navbar-default a:hover{color:#000000;}#theme-menu div.navbar-default a:hover{background-color:#fafbff;}#theme-menu div.navbar-default a:active{color:#fafbff;}#carousel-feature-articles .carousel-responsive-caption a{color:#c71a0d;}#theme-footer{background:#1c1c1c;}#theme-footer{color:#ffffff;}#theme-footer a{color:#d4d4d4;}#theme-footer a:hover{background-color:#a3a3a3;}</style>
<style type="text/css">#twitter-widget-0{width:100%!important;}.images-thumbnails .image-with-caption{border:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/read-our-issues-online">Online Issues </a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
</ul>
<h1><a href="/"><img alt="City View NC" src="http://cdn0.locable.com/uploads/logo_image/file/216/cityview-logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/">today
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1395-nav  theme-menu-toggle' data-toggle='category-1395'>
<a href="/categories/medical-directory">Medical Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1301-nav  theme-menu-toggle' data-toggle='category-1301'>
<a href="/categories/profiles">Profiles
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1310-nav  theme-menu-toggle' data-toggle='category-1310'>
<a href="/categories/cv-lifestyles">CV Lifestyles
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-1265-nav  theme-menu-toggle' data-toggle='category-1265'>
<a href="/categories/cityview-family">CV Family
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-814-nav  theme-menu-toggle' data-toggle='category-814'>
<a href="/categories/seen-at-the-scene">Seen at the Scene
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2281, "pushdown", {responsive: true, keywords: ["articles", "article_feature-military-spouse-superstars", "city-view-nc"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Feature: Military Spouse Superstars
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017 01:00PM, Published by Jennifer Gonzalez, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/article_tags/cv-shop-local">CV SHOP LOCAL</a>, <a style="color: #555" href="/article_tags/military-life">MILITARY LIFE</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<script>broadstreet.zone_alias(2281, "sponsored", {responsive: true, keywords: ["articles", "article_feature-military-spouse-superstars\narticles", "article_feature-military-spouse-superstars", "city-view-nc"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
By JaneLovesLocal<br><p>            Mil*spo
(noun): a military spouse who is resilient, confident, empowered, dedicated and
entrepreneurial. </p>
<p>We sat down with a handful of dedicated and successful
milspos who are rockstars in our own community.</p>
<p>Chairs courtesy of Southern Design Furniture on Raeford
Road.</p><p><b><br></b></p><p><b>Jennifer Pate, Owner &amp; Floral Designer of Wildly
Cultivated</b> <br></p>
<p>Jennifer Pate is an artist whose medium is flowers. With her
art history degree, she has traveled the globe working on military bases as a
library technician. She brings that culture, texture and design into each
flower design. She even grows some of the flowers in her own secret garden. Her
biggest supporter? Her active-duty military man. Check out more at
wildlycultivatedflorals.com. </p>
<div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn2.locable.com/uploads/resource/file/361616/medium_7W0A4333.jpg"></div>
<p>Q: Tell me about your garden. What’s blooming? </p>
<p>A: Right now, tulips, alliums, little blue muscari and five
varieties of heirloom daffodils in lots of pretty colors. I grow unusual
varieties you don’t see everyday. This summer, I am growing dwarf sunflowers. </p>
<p> </p>
<p>Q: Do you grow anything edible?</p>
<p>A: I try. There are a lot of predators from grasshoppers to
coyotes. Coyotes eat my sugar-pie watermelons. </p>
<p> </p>
<p>Q: When did you realize you wanted to start a flower
business? </p>
<p>A: I always liked to grow things. Even living in apartments,
I always had a balcony garden. In Germany, I was spoiled with the flower
markets. But it took me working for another floral designer in Seattle, and
then I thought, “Wouldn’t it be fun to chuck it all and have a flower shop?” </p>
<p> </p>
<p>Q: Your floral style is elegant and unique. From where do
you draw your inspiration?</p>
<p>A: My business is a creative outlet for my art history
background and my years of living in Europe. I make sure every bouquet has
shape, movement, texture and color.</p>
<p> </p>
<p>Q: You work with a number of brides. What do you love about
your wedding jobs?</p>
<p>A: It’s high-stakes. People invest a lot of emotion in that
day, and a bride’s bouquet is a big deal. Knowing that you are a part of a
milestone in somebody’s life is pretty special</p>
<p> </p>
<p>Q: Which part of the process is your favorite?</p>
<p>A: The reactions! One customer emailed me that her mom
thought it was the most beautiful bouquet she’d ever seen. </p>
<p>Q: What makes flowers such a timeless gift? Why is it they are
perfect for every occasion?</p>
<p>A: They bring something special to your life that
is…magical.</p>
<p> </p>
<p>Q: Who are the gangbusters who helped your business grow?</p>
<p>A: Marcus is my biggest cheerleader. He is hugely supportive
and even builds garden beds for me. He keeps stacks of my business cards on his
desk. One of my biggest customers works with him.</p>
<p> </p>
<p>Q: What is your version of a bouquet of flowers?</p>
<p>A: I love for people to incorporate flowers into their daily
life. I do it. It’s a great way to bring nature and the seasons into your home
and connect with what’s blooming. I actually really enjoy getting flowers.
Marcus just knows not to buy them from the grocery store!</p>
<p> </p>
<p>Q: You make it a point to source local blooms. Why is that?</p>
<p>A: I am interested in the American-grown flower movement, as
local as possible. I’m a small business, so obviously I want to support other
small businesses. I appreciate what flower farmers do.  Some flowers take years to flower! It’s hard
work and you don’t get rich in this industry.</p>
<p> </p>
<p>Q: What are your top tips for people when buying a bouquet
for someone special?</p>
<p>A: Buy locally. Sourcing local makes a big difference in
quality, and your flowers will last longer. For people who love to smell
flowers, when you buy local, you get that ephemeral magic flower scent.</p>
<p><b> </b></p>
<p><b>Sonny Kelly, PhD student, Philanthropist, Veteran &amp;
Thespian</b></p>
<p>Sonny Kelly is a beacon of light. He met his wife, Elenah,
while they were both serving in the Air Force. Now, a retired veteran while his
wife still serves, Sonny is still learning, earning his PhD from UNC Chapel
Hill. Get to know him better at sonnykelly.com. </p>
<div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/361614/medium_7W0A4813.jpg"></div>
<p>Q: Do you prefer darker, deeper roles or being the comedic
relief?</p>
<p>A: Definitely darker. Playing Iago in <i>Othello</i> was my
favorite performance role. I’m naturally a funny guy, so being challenged out
of character makes me be better. My wife was very proud of me, amazed.</p>
<p>Q: Ever had an “oops moment?”</p>
<p>A: It was the top of the play <i>Othello</i> and I see my
parents in the audience. I was so excited that I forgot the line, “I am not
what I am.” There was a light cue, sound cue, and actor cue, and the actor on
stage was staring at me. I never missed that line again!</p>
<p> </p>
<p>Q: Fayetteville Urban Ministry certainly has your heart. How
did you get involved?</p>
<p>A: Johnny Wilson called me to run Find-A-Friend. He knew I
had the skills to spread light and love. I gave it all I had. His plan was
really for me to be Director of Operations and Programs, but this was a good
way for me to learn about Fayetteville Urban Ministry.</p>
<p> </p>
<p>Q: You are a strong advocate for youth. What passion project
are you working on?</p>
<p>A: I volunteer with Boomerang youth in Chapel Hill,
Find-A-Friend in Fayetteville and Cumberland County’s Misdemeanor Diversionary
Program.</p>
<p> </p>
<p>Q: What draws you back to Fayetteville?</p>
<p>A: It’s the people. I love the people. Here, people look you
in the eye.</p>
<p> </p>
<p>Q: You and your wife were both active duty when you met. Has
she been supportive of your transition to civilian work?</p>
<p>A: Yes! My wife is my rock and my inspiration. While I’m
working on my PhD, she is a single mom as well as a soldier. She constantly
supports me. She does have a “no kissing scenes” policy, though. </p>
<p> </p>
<p>Q: Academic, actor, director, pastor, salesman and now
student. What makes you successful?</p>
<p>A: I attribute everything to God. I always want to connect
to human beings in a way that they are not going to forget. That’s why I’m
studying Communication Studies &amp; Performance Studies at UNC Chapel Hill. I
want research to backup my experiences. </p>
<p> </p>
<p>Q: What inspires you to live a life of service?</p>
<p>A: My parents set the pace when I was growing up. “Get up,
serve, and teach.” Teaching kids that their life matters is important to me. </p>
<p> </p>
<p><b>Sarah Knox, Owner of At Ease Candles, JAG Criminal
Litigator &amp; Veteran</b></p>
<p> </p><div class="image-with-caption image-medium image-align-left"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/361617/medium_7W0A4649.jpg"></div><p> Sarah Knox is one of those rare personalities that is equal
parts brilliant and down-to-earth. She doesn't brag about her 12 years as a
defense lawyer for JAG. Instead she pours her same conviction and intention
into her candles. Find out more at ateasecandles.com. </p>
<p> </p>
<p>Q: What is behind the name “At Ease?”</p>
<p>A: The military command in formation is not completely
relaxed, but relaxed enough to talk. I’m at ease now and out of the military.
It’s taking it easy. Everything has a double meaning.</p>
<p> </p>
<p>Q: When did you decide to get into the candle making
business?</p>
<p>A: I never thought I’d be “the candle lady.” I always loved
candles, but I hated what was available. Now, I sell the same candles that I
burn in my own home. </p>
<p> </p>
<p>Q: Your line of candles are witty and full of character.
Where does this stem from?</p>
<p>A: I come from a big Catholic family in Charleston, South
Carolina. I am one of 11 kids. Everybody is funny. When dealing with criminal
felonies and murders, you have to have a sense of humor.</p>
<p> </p>
<p>Q: How does the process go for creating a custom scent?</p>
<p>A: 1. Start with the words. That’s the connection. 2. Use
essential oils to create the scent. 3. Begin the science experiment. 4. Then we
look at samples, see what it smells like cold (unlit) and hot (lit) and go from
there. Finally, I’ll think about packaging. </p>
<p> </p>
<p>Q: What step is your favorite? Pouring the batches? Naming
the candles?</p>
<p>A: Actually it’s building connections. I think people buy
something that has a connection, if, say someone can look at a candle and
laugh. The biggest compliment was a client who said to me recently, “I came to
you for candles, but I left with so much more.” </p>
<p> </p>
<p>Q: You certainly have a zest for life. What is your motto?</p>
<p>A: When I do something, I’m all in. Acts of service is my
love language. With these, I take the time to hand wash and dry each candle and
let my candles, my “babies,” incubate for the proper amount of time. It’s an
extension of me. </p>
<p> </p>
<p>Q: The twirl of the candles wicks is unique. Where did this
idea come from?</p>
<p>A: I was making candles as usual, and thought I am going to
twirl it. They were so cute. Customers love it. </p>
<p> </p>
<p>Q: Why did you choose eco-friendly products to make your
candles?</p>
<p>A: We have enough waste in the world. Here, you can re-use
the box and the little metal tab at the end of the candle is even recyclable.
The coaster can be reused. The glass is not marked, so you can continue using
it. Everything has a purpose and has been thoughtfully made. American-made is
more expensive, but I think it’s important to support our trades.</p>
<p> </p>
<p>Q: “Wax On, Wax Off” is your business blog. Is this another
creative outlet for you?</p>
<p>A: I love to write! On the blog I share how to re-use the
candle glass when you’re done, customer reviews, different sides of the
business and my personality.</p>
<p> </p>
<p>Q: What should people know about your business?</p>
<p>A: I like to think of myself as a storyteller. I take the
time to listen to people’s stories and help them connect with the candles. I
try to be outside the box without breaking the bank. I want to give people
something that is unexpected. </p>
<p> </p>
<p><b>Evie King, Fort Bragg Military Spouse of the Year,
Community Manager for InDependent &amp; Actress</b></p>
<p><b> </b></p>
<p>Evie King grew up in a military family in New Jersey.
She did not intend to become an Army spouse, but love would have it otherwise.
Evie dedicates her life to connecting other military spouses to resources and
local gems around Fort Bragg. Get connected with Evie on LinkedIn and Facebook.
</p>
<p> </p><div class="image-with-caption image-medium image-align-right"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/361613/medium_7W0A4783.jpg"></div><p> Q: In just a year, you have met and connected with a variety
of military spouses. When did this all start?</p>
<p>A: When I first moved here, I got plugged in with
InDependent’s local meet-ups and then with InGear Career. I joke that I’m an
information junkie. Knowledge is what fuels me. I’m a very curious person.</p>
<p> </p>
<p>Q: Winning Armed Forces Insurance Spouse of the Year for
Fort Bragg is a huge achievement! What meant the most to you about this
recognition?</p>
<p>A: Probably getting access to a network of milspos who are
all making impressions in their communities. Now I’m a part of this group of
people who are willing to help each other. And to be recognized for the impact
you’re making was humbling and motivating.</p>
<p> </p>
<p>Q: Fayetteville knows you as a resource for military
spouses, but you have also been heavily involved in theatre. How long have you
been acting?</p>
<p>A: I’ve been acting since second grade. I was compelled to
get over stage fright and since then, I’ve always done live theatre. It allows
me to experience people and their motivations. In January, I did the Gilbert
Theatre’s <i>August Osage County</i>. I will be acting in <i>Othello </i>by Sweet
Tea Shakespeare this summer.</p>
<p> </p>
<p>Q: What was your most interesting duty station?</p>
<p>A: Korea! We lived at Camp Casey for two years. We loved the
food; there were kimchi fries, bulgogi and bibimbap.
We used Airbnb to travel all over Asia. Hiking the beautiful mountains
in Cambodia was extremely special.</p>
<p> </p>
<p>Q: What are a few of your go-tos in Fayetteville?</p>
<p>A: I love the authentic Italian food at Pierro’s. The garlic
knots are to die for! Military bases attract people from all over the world and
you find delicious authentic food. My husband and I run the Smith Lake trail
before hitting the Fayetteville farmers market, which I am so impressed by.
There is fresh seafood from Faith Farms. We also buy the CSA Sandhills Farm to
Table box every other month. I believe in eating real food.</p>
<p> </p>
<p>Q: You come from a military family. Did they push you
to be equally ambitious?</p>
<p>A: I grew up homeschooled. I knew I had to get a college
scholarship and to do that I needed to be involved and get good grades. My
parents always wanted me to be well-rounded. My mom is like the Energizer
Bunny—I get it from her.</p>
<p> </p>
<p>Q: What do you enjoy when you’re not working?</p>
<p>A: I love cooking and trying new recipes. Also, reading
and...collecting office supplies, so many office supplies!</p>
<p> </p>
<p>Q: Do you live minimally?</p>
<p>A: We spend our money on experiences. Especially being a
military spouse, it’s what gets you through the times apart.</p>
<p> <br></p>*Chairs courtesy of Southern Design Furniture on Raeford
Road.
<br><br><br>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/military-life">MILITARY LIFE</a>
<a href="/article_tags/cv-shop-local">CV SHOP LOCAL</a>
</p>
<hr>
<div class='fb-comments' data-href='http://www.cityviewnc.com/2017/05/10/141749/feature-military-spouse-superstars' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Thu</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Fri</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Sat</span>
<br>
<strong>1</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117676/caribbean-american-heritage-month-festival"><img data-src="http://cdn3.locable.com/uploads/resource/file/373856/thumb_18893175_1698861513460781_3241302390383957109_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117676/caribbean-american-heritage-month-festival">Caribbean-American Heritage Month Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
08:00PM
</div>
</div>
</div>
<p>Caribbean American Connection of Fayetteville North Carolina (CACOFNC), a non-profit organization...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117677/70s-disco-fun-run-walk"><img data-src="http://cdn2.locable.com/uploads/resource/file/373858/thumb_18485634_801172140049355_7721496294726078885_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117677/70s-disco-fun-run-walk">70&#39;s Disco Fun Run/Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
</div>
</div>
</div>
<p>For this themed 5k run/walk, people are welcome to dress up in gogo costumes, bell bottoms pants ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114246/renaissance-classical-preschool-summer-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/359259/thumb_2017_20Preschool_20Summer_20Camp_20Flier.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114246/renaissance-classical-preschool-summer-camp">Renaissance Classical Preschool Summer Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
06:00PM
</div>
</div>
</div>
<p>Renaissance Classical Preschool Summer camp June 12th-August 4th. Our Summer camp is designed to ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114246/renaissance-classical-preschool-summer-camp"><img data-src="http://cdn0.locable.com/uploads/resource/file/359259/thumb_2017_20Preschool_20Summer_20Camp_20Flier.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114246/renaissance-classical-preschool-summer-camp">Renaissance Classical Preschool Summer Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
06:00PM
</div>
</div>
</div>
<p>Renaissance Classical Preschool Summer camp June 12th-August 4th. Our Summer camp is designed to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/100521/tai-chi-for-health"><img data-src="http://cdn0.locable.com/uploads/resource/file/300552/thumb_635654.tai-chi-2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/100521/tai-chi-for-health">Tai Chi for Health</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>Practice this flowing eastern exercise with instructor Rich Martin while overlooking the Garden. ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/116574/local-organic-farmers-market"><img data-src="http://cdn2.locable.com/uploads/resource/file/365985/thumb_index.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/116574/local-organic-farmers-market">Local Organic Farmers Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00AM
—
06:00PM
</div>
</div>
</div>
<p>Enjoy high quality, locally sourced produce from certified organic farmers. Support these hard-wo...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114246/renaissance-classical-preschool-summer-camp"><img data-src="http://cdn1.locable.com/uploads/resource/file/359259/thumb_2017_20Preschool_20Summer_20Camp_20Flier.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114246/renaissance-classical-preschool-summer-camp">Renaissance Classical Preschool Summer Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
06:00PM
</div>
</div>
</div>
<p>Renaissance Classical Preschool Summer camp June 12th-August 4th. Our Summer camp is designed to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114471/swampdogs-game"><img data-src="http://cdn2.locable.com/uploads/resource/file/360143/thumb_index.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114471/swampdogs-game">SwampDogs Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Morehead City Marlins at Fayetteville SwampDogs
</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114246/renaissance-classical-preschool-summer-camp"><img data-src="http://cdn3.locable.com/uploads/resource/file/359259/thumb_2017_20Preschool_20Summer_20Camp_20Flier.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114246/renaissance-classical-preschool-summer-camp">Renaissance Classical Preschool Summer Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
06:00PM
</div>
</div>
</div>
<p>Renaissance Classical Preschool Summer camp June 12th-August 4th. Our Summer camp is designed to ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114246/renaissance-classical-preschool-summer-camp"><img data-src="http://cdn1.locable.com/uploads/resource/file/359259/thumb_2017_20Preschool_20Summer_20Camp_20Flier.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114246/renaissance-classical-preschool-summer-camp">Renaissance Classical Preschool Summer Camp</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
06:00PM
</div>
</div>
</div>
<p>Renaissance Classical Preschool Summer camp June 12th-August 4th. Our Summer camp is designed to ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111485/enrollment-deadline"><img data-src="http://cdn0.locable.com/uploads/resource/file/348379/thumb_27bf33c8-8177-404a-93c8-739fbd6ff7ef.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111485/enrollment-deadline">Enrollment Deadline</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
05:00PM
</div>
</div>
</div>
<p>We believe in your ability to make a positive impact with an outstanding education as your spring...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111234/csg-2017-summer-development-camps"><img data-src="http://cdn1.locable.com/uploads/resource/file/347208/thumb_crop_11_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111234/csg-2017-summer-development-camps">CSG 2017 Summer Development Camps </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
08:30PM
</div>
</div>
</div>
<p>CSG 2017 Summer Development Camps
Hawaiian Luau Camp
July 10 -12
9 a.m. - Noon
Must regist...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/115900/nc-field-of-honor-dedication-ceremony"><img data-src="http://cdn3.locable.com/uploads/resource/file/364950/thumb_field-pic1-960x612.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/115900/nc-field-of-honor-dedication-ceremony">NC Field of Honor Dedication Ceremony</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
</div>
</div>
</div>
<p>The Fayetteville Downtown Alliance’s Field of Honor event is a way for the community to honor and...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/109874/summer-skate"><img data-src="http://cdn1.locable.com/uploads/resource/file/342536/thumb_Summer_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/109874/summer-skate">Summer Skate </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
04:00PM
</div>
</div>
</div>
<p>Summer Skate </p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114472/swampdogs-game"><img data-src="http://cdn2.locable.com/uploads/resource/file/360143/thumb_index.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114472/swampdogs-game">SwampDogs Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Wilmington Sharks at Fayetteville SwampDogs
</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118357/da-make-me-dance-tour"><img data-src="http://cdn3.locable.com/uploads/resource/file/377072/thumb_18740596_1505433109529114_4643667742434779897_n.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/118357/da-make-me-dance-tour">Da Make Me Dance Tour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
10:00PM
</div>
</div>
</div>
<p>The Taylor Girlz, alongside 5 time platinum international recording artist Silento announced toda...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113843/public-works"><img data-src="http://cdn1.locable.com/uploads/resource/file/357256/thumb_17-CITYVIEW_publicworks_may.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113843/public-works">Public Works </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
04:00PM
</div>
</div>
</div>
<p>Come see all types of visual art for all ages. Visit the Arts Council&#39;s galleries to see the lar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/116813/light-up-to-live-movie-screening">Light Up to Live Movie Screening </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
</div>
</div>
</div>
<p>Come down to experience the screening of &quot;Light Up to Live,&quot; a movie centering on five veterans, ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/114473/swampdogs-game"><img data-src="http://cdn0.locable.com/uploads/resource/file/360143/thumb_index.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114473/swampdogs-game">SwampDogs Game </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Florence RedWolves at Fayetteville SwampDogs
</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113344/firecracker-4-miler"><img data-src="http://cdn0.locable.com/uploads/resource/file/257339/thumb_image.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113344/firecracker-4-miler">Firecracker 4 Miler</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
10:00AM
</div>
</div>
</div>
<p>Fayetteville’s Premier Road Running Event returns on Tuesday July 4, 2017. Come on out and suppor...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117686/rick-ross-k-michelle-don-diva-tour"><img data-src="http://cdn0.locable.com/uploads/resource/file/373866/thumb_DONDIVA_810x372-0ae31fad8d.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117686/rick-ross-k-michelle-don-diva-tour">Rick Ross &amp; K. Michelle: Don &amp; Diva Tour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<p>Rap and R&amp;B fans, get ready! International-recording artists Rick Ross and K. Michelle are coming...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2281, "sidebar", {responsive: true, keywords: ["articles", "article_feature-military-spouse-superstars", "city-view-nc"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2281, "sidebar_2", {responsive: true, keywords: ["articles", "article_feature-military-spouse-superstars", "city-view-nc"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
CityView Facebook
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcityviewnc&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2281, "snapshot", {responsive: true, keywords: ["articles", "article_feature-military-spouse-superstars", "city-view-nc"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
CityView Family Facebook
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcityviewfamily&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<h2 class='text-center'>
</h2>
<div id="community-sponsors-businesses-footer">
<div>
<a href="/businesses/nc-fayetteville-hubbard-pipe-supply-inc">
<img data-src="http://cdn0.locable.com/uploads/resource/file/330473/medium_16.jpg" class="lazy center-block img-thumbnail img-responsive" alt="business logo" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
 
</a> </div>
<div>
<a href="/businesses/nc-pinehurst-pinehurst-plastic-surgery-specialists-steven-m-zo">
<img data-src="http://cdn1.locable.com/uploads/resource/file/328987/medium_1_1_.JPG" class="lazy center-block img-thumbnail img-responsive" alt="business logo" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
 
</a> </div>
<div>
<a href="/businesses/nc-ft-bragg-ups-store-westwood-shopping-center">
<img data-src="http://cdn2.locable.com/uploads/resource/file/344314/medium_UPS.300.250.jpg" class="lazy center-block img-thumbnail img-responsive" alt="business logo" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
 
</a> </div>
<div>
<a href="/businesses/nc-fayetteville-cape-fear-valley-health-system">
<img data-src="http://cdn0.locable.com/uploads/resource/file/330472/medium_49a731f8687383f09534933e1adfb441.png" class="lazy center-block img-thumbnail img-responsive" alt="business logo" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
 
</a> </div>
<div>
<a href="/businesses/nc-fayetteville-quality-sound-video">
<img data-src="http://cdn1.locable.com/uploads/resource/file/340017/medium_QualitySoundlogo.jpg" class="lazy center-block img-thumbnail img-responsive" alt="business logo" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
 
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/medical-directory">Medical Directory</a></li>
<li><a href="/categories/profiles">Profiles </a></li>
<li><a href="/categories/cv-lifestyles">CV Lifestyles</a></li>
<li><a href="/categories/cityview-family">CV Family</a></li>
<li><a href="/categories/seen-at-the-scene">Seen at the Scene </a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/read-our-issues-online">Online Issues </a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-cityview">About CityView</a></li>
<li><a href="/pages/staff">Staff</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/profiles">Profiles</a></li>
<li><a href="/pages/press-releases">Press Releases</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and City View NC
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/4551eb5a-c797-4662-9e19-8ab2564bf84a/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNi0yNVQxOToyMzoxMFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNDU1MWViNWEtYzc5Ny00NjYyLTllMTktOGFiMjU2NGJmODRhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"9aQ4GvQKEiP+Qe6AGYp8eNElbJE=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.cityviewnc.com/2017/05/10/141749/feature-military-spouse-superstars",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
